Installer and Updater

We've designed RapidHarness to be as easy and quick as possible to get started!

Installer Requirements

  • Windows 7/8/10
  • .NET Framework 4.5 or higher
  • No Admin Privileges - run the installer with your Windows user account
  • Internet Access - RapidHarness needs access to *.rapidharness.com
  • Valid Email Address

Automatic Updater

RapidHarness automatically checks for newer versions to install when RapidHarness is running.

If a newer version of the software is available, this will appear in the top-right corner of the software, and will be automatically installed when you click this button, or when you exit the application.

Troubleshooting

In the rare event when RapidHarness is not starting correctly, simply Download and re-install the software.

Re-installing will preserve all user designs and settings and can be done without uninstalling.

Further Questions?

We're happy to help with any questions you may have! You can always search our documentation, or Contact Us if you need further help.